Home Page

Creating Procedures - Main Menu

Introduction

Planning and Development

Structure and Format

Procedure Format

Administration and Control

Sample Procedures

Copyright © 2000 W.M. Uttke & Company - All Rights Reserved.

E-Mail Address: INFO@WMUTTKECOMPANY.COM
WWW.WMUTTKECOMPANY.COM
Phone: 920.474.4523
Fax: 920.474.4531
Custom Programming Services Provided By:

Information Artistry
P.O. Box 586
Muskego, Wisconsin 53150-0586
E-Mail Address: INFOART@MIXCOM.COM


Introduction

Introduction - Creating Procedures

Procedures are part of the quality system documentation and possibly the most important documents in "pulling the system together." A procedure is a document that accurately reflects the operation it describes and who is responsible. The procedure defines how the organization functions in each area. It may also be used as a benchmark to review and improve upon. Procedures are certainly not paper for the sake of paper. They can accomplish the following:
Provide a reference point to new members of an organization and reduce verbal training
Clearly define responsibilities
Allow the identification of error causes
Prevent subsequent errors by modifying the procedure
Provide a permanent record

A procedure is a vital and useful tool; to ensure its credibility, it must be reviewed and updated as necessary to reflect current practice.

Copyright © 2000 W.M. Uttke & Company - All Rights Reserved.

E-Mail Address: INFO@WMUTTKECOMPANY.COM
WWW.WMUTTKECOMPANY.COM
Phone: 920.474.4523
Fax: 920.474.4531


Planning and Development

Planning and Development - Creating Procedures

Management is responsible for developing the overall quality system and for identifying those activities that require a format procedure. Careful planning is essential to developing and writing logical, well structured and coherent procedures.

Copyright © 2000 W.M. Uttke & Company - All Rights Reserved.


Identify the Need

When is a procedure necessary? Wherever its absence would adversely effect quality, since a procedure will ensure that a critical activity is consistently performed. The need for a procedure may arise for several reasons:
The overall quality system identifies required procedures
An ISO 9000 standard requires a procedure
Management wishes to formalize critical activities
The person responsible for implementing activities may want clear definitions of the procedures involved.

Once the need for a procedure is identified, authorization is required. This is normally given by the head of the department concerned. Those responsible for the critical activities should then nominate the appropriate employees to develop and write individual procedures.


Identify Key Aspects of the Activity

It is important that someone involved in the activity prepares the procedure. In developing the procedure, that person should consider its scope, objectives, time scale, format and control.

Scope

The author must establish the precise scope covered by the procedure. Consideration should be given to the following:
Interfaces with other procedures or intended procedures
Whether the critical activity being addressed can be contained in only one procedure
What procedural information already exists for the activity

Objectives

Management must define the specific objectives of the activity covered by the procedure.

Time Scales

To keep the project on track, it is important to establish a time scale for each aspect of procedure preparation. Time scale considerations should include the following:
Getting authorization to proceed
Defining the scope
Collecting information relating to the activity
Preparing a draft procedure
Circulating the draft for comment
Getting agreement from those concerned
Getting authorization for issuing the procedure
Incorporating it into the control system.

Format and Control

When producing a procedure, the format used is normally described in a company standard. That is, there should be a "procedure for procedure formats." This procedure defines such things as standard headings, type faces, title indents, line justification, contents sheets, page layouts, etc. When the procedure has been written, it will require administration and control.


Preparing the Procedure

Preparing the actual procedure involves the following:
Establishing current practice
Documenting current practice
Reviewing current practice
Writing the procedure
Approving and issuing the procedure.

Establish Current Practice

The first step in preparing a procedure is to review the existing activity to determine how it is currently performed. It is essential to do the following:
Establish what procedural information already exists for the activity
Establish and record the routine methods of performing the activity
Identify responsibilities
Determine the current standards, if any, and how effectively they are being achieved
Identify those aspects that significantly impact on quality and how efficiently this is achieved.

Document Current Practice

Document the existing methods of performing an activity for revision and agreement before preparing the procedure. It is important to understand how each activity is carried out, how each step is initiated, and how it leads to the next step. A flow chart can assist in this process.

Information and instructions given in the procedure must be easy to find. The process of documenting the existing activities may itself identify potential changes and improvement in working methods.

Review Current Practice

Review the current practice with appropriate and responsible personnel to evaluate and determine the following:
If the specified objectives are being achieved
The best methods of achieving the agreed levels of quality
If those levels are adequate
Gaps, duplications and areas of weakness, especially a lack of interfacing between departments
Potential improvement

Write the Procedure

The next step is to write the procedure. Keep the following in mind:
The ultimate test of an effective procedure is its ability to provide the control necessary to achieve the desired result. When considering a procedure or the need for one, take into account the effect it is likely to have on performance.
When writing a procedure, use tools such as a flow chart for reference.
Include only instructions specific to the activity controlled by the procedure; these should be defined by means of the "Purpose" and "Scope" statements.
Where appropriate, include references to procedures that address related activities. If the information contained in one procedure is too lengthy, more than one procedure may be required.
The degree of detail required in a procedure depends upon the personnel for whom the procedure is written and their level of training.
Those effected by the implementation of the procedure should be involved as much as possible during the drafting stage. This will create a sense of ownership and will assist in the implementation of the procedure.
The appropriate person, together with related departments, should review the initial draft procedure to see if it is workable. Consideration must be given to all comments received regarding the workability of the procedure. Modifications or additions should be incorporated if pertinent.
Any revisions agreed at this stage should be recorded, documented in the standard format and then checked for errors.
For a procedure to be auditable, it should be possible to take a clause from the procedure and convert it into a question. For example, the clause "the document controller shall ensure that all master files are kept in lockable cabinets" should be easy to convert to the checklist question, "does the document controller ensure that all master files are kept in lockable cabinets?" When you are implementing this clause in your company, a "yes" answer would demonstrate that it is auditable.

Approve and Issue the Procedure

The appropriate, responsible person should approve the procedure once it has been checked. Then it can be issued and distributed to the relevant employees, according to document control procedures. It's up to sectional or departmental management to ensure that relevant personnel effectively implement the procedure.

To summarize, the evolution of a procedure from its inception to its withdrawal can be summarized as the following:

Identify the need for a procedure
Prepare a procedure
Check and review the procedure
Authorize the procedure
Issue and distribute the procedure
Regularly review the procedure
Rewrite the procedure as necessary
Withdraw the procedure from the system when it is no longer applicable.


Structure and Format

Structure and Format - Creating Procedures

Effective procedures are uniform in structure and consistent in presentation. Experience has shown a seven-section format to be most effective. The sections include the following:

  1. Purpose/objective
  2. Scope
  3. Responsibilities
  4. References
  5. Definitions
  6. Procedures
  7. Documentation = Forms - Quality Records

(Two examples of procedures are shown in the Sample section of this help file.)


Purpose

The purpose outlines the objective or intention of the document. For example, if a procedure is being written to control documentation, the phrase outlining the purpose of the procedure could be written as follows:

The purpose of this procedure is to provide instruction on and assign responsibility for systematically controlling the issue, receipt, revision and withdrawal of all documents.


Scope

This section will outline the area, department, group or personnel to which the procedure applies. Using the document control procedure again as an example, the scope could be phrased as:

This procedure applies to all documentation generated as a result of implementing the requirements of both the quality assurance program of the company and a quality plan developed by the company for a contract.


References

The references section lists documents that have a bearing on and that refer to the activities within a procedure. (See Table 1-1 for an example.)


Definitions

Words, abbreviations or actions that may be ambiguous or that may not be readily understood by the reader should be clearly defined. For example, documents and procedures may be defined as follows:

Documents are written statements that shall individually or collectively include procedures, specifications, work instructions, drawings and correspondence.

A procedure is a specified way to perform an activity.

Wherever possible use terms defined in ISO 9000 - 2000

Table 1-1: Document List
Document Number | Title
QA-PROC-001 | Preparation and administration of procedures
QA-PROC-002 | Document numbering and identification
QA-PROC-003 | Document change control


Procedure

Procedure(s)

A procedure describes the personnel involved in an activity. It should also explain the activity and include how, where, when and possibly why the activity is carried out. As stated earlier, a procedure should be auditable, which means it should be possible to take a clause from the procedure and convert it into a question. Remember, however, that the auditability of a procedure is a measure of how effectively the procedure has been written, but not a measure of the effectiveness of the procedure itself.


Documentation

All documentation referred to within a procedure and generated as a result of implementing the procedure is listed under the documentation section.

Copies or examples of such documents should be attached to the procedures as an appendix. Documents relating to a given procedure should bear a reference number linking that document to the procedure.


Format

Procedure Format - Creating Procedures

A consistent format aids readability and comprehension. It can be achieved by using standard templates or a standard layout. The details of the required format are defined in the "Procedure for Procedures." (See above.) Templates on which to produce procedures should include the following:

The company name, division and logo
Provision for the document title
Provision for the document number
Provision for the document revision and date.

To ensure uniformity of document presentation, the layout should be defined. Some aspects to consider include the following:

The columns on which the text should start and finish
The setting of tab spaces to define indents for sections and sub sections
The typefaces to be used
The use of upper and lower case for headings
What is to be used

The two Microsoft Word 97 Templates included with this help file are used to develop a standard consistent approach to the Work Instructions and Procedures documentation.


Administration and Control

Administration and Control - Creating Procedures

Procedure administration and control are important aspects of the process and should be considered before writing a procedure. Decisions should be finalized before procedures are issued. The key issues include the following:

Defining responsibilities
Developing a procedure numbering system
Controlling distribution
Amending and revising the procedures.


Suggestions for Writing Documentation

In writing the text, remember the KISS principle: Keep It Short and Simple. Use straight forward words and terms; do not use this documentation to demonstrate a vast and sophisticated command of the English language. Follow novelist George Orwell's suggestion to ask six questions before writing begins:

  1. What am I trying to say?
  2. What words will best express it?
  3. What image or idiom will make it more clear?
  4. Is this image fresh enough to have an effect?
  5. Could I have put it more shortly?
  6. Have I said anything that is ugly?

More ground rules to follow include:

Make the meaning very clear.
Sift out all irrelevant material.
Ensure that the text is grammatically correct; avoid the use of passive verbs and split infinitives.
Search out errors in spelling and punctuation.
Avoid jargon and "committee language."
Use the simplest language to convey the thought.
Use clear words and phrases.
Use short sentences.
Use punctuation thoughtfully and in a way to aid understanding.
Separate ideas into individual sentences or paragraphs.

Remember that these are documents written to enable coworkers to perform their tasks more efficiently and consistently. Also remember that documentation users are intelligent; they just have different skills. Therefore:

Do not write in an antagonistic manner.
Do not write in a condescending manner.
Do not write in a supercilious manner.


Procedures as Bridge Builders

Procedures build bridges between departments-lines that are essential for the effective management of any organization. One of the fundamental problems in most businesses' management structures is that they are organized in functional, vertical operational lines; this is the most efficient way to perform tasks. Satisfying customer needs, however, requires that a series of processes be fulfilled that essentially run horizontally across the organizational structures, trying to bridge the gaps between functional departments. These gaps are almost always where the problems lie. The task of the procedures is to ensure that the "gaps" are as seamless as possible.

Anyone who has worked in any size company sometimes even In small companies-will know that "turf wars" between functional departments are common, and the manager who spends most of his or her time playing interdepartmental politics poses a problem. As a result, it is most important for procedures to clearly define responsibilities and authorities to ensure that work will be completed despite the management. It is quite rare to find problems within the vertical structures of an organization-it is also quite rare to find those horizontal lines functioning unless a company is complying with ISO 9000 or a similar system. It is a case of managing the white space, located in section "Defining Responsibilities" highlights these danger zones.

The process of achieving customer satisfaction can be thought of as building a vast jigsaw puzzle. Each employee in the company holds one piece of the jigsaw, and the task is to complete the picture on time, every time, with every piece of the jigsaw puzzle correctly placed to create a masterpiece. Imagine trying to do that if the pieces are randomly distributed - which they usually are - and there are no instructions as to how to make the picture up. The system numbers each piece and tells the experienced jigsaw-puzzle solver how to complete the task.


Defining Responsibilities

Three primary areas of responsibility regarding procedures should be defined. They are: identify, review and authorize procedures; prepare and write procedures; and administer and control documents.

Identity, Review and Authorize Procedures

All personnel should be responsible for identifying the need for a procedure, but it is usually senior management that verifies the need for a procedure. Once written, a review of procedures is necessary to ensure the following:
Any conflicts within or between existing procedures are identified and resolved
The procedure reflects current practice and provides adequate direction
Interfaces at both departmental and interdepartmental levels are defined and agreed by means of detailed reviews at both these levels.

The Classic "White Space" Danger Zones.

To become an official document, the procedure must be approved by a nominated or authorized person. Typically, a procedure may require approval from personnel such as a department head or manager, a quality assurance manager, or the CEO.

Prepare and Write Procedures

The quality assurance department should not write procedures for activities outside their direct authority. This should be undertaken by personnel familiar with the activities and functions to be controlled. Procedures should be written using the company's accepted format, but need not he written in formal language, as long as they are clearly understood by the affected employees.

Administer and Control Documents

Management should determine those who will be responsible for procedure administration and control. This should specify the following:
The format in which procedures shall be written
The numbering system for procedures
How procedures will be reviewed and the steps to follow in case of approval, amendment and revision
Document storage, distribution and retrieval.


Procedure Numbering System

Develop a numbering system for procedures that allows adequate room for including new procedures. A typical procedure numbering system could be structured as followed:

PROD-WI-001, where:

PROD = Code for the particular department (Production)

WI = The level of the document (i.e, work instruction = WI)

001 = Sequential Number.

It's a good idea to have a central register of documentation for all organizations. It may be advantageous to employ a master record index system, particularly where project work is involved. For the smaller company, a log will suffice under the control of a responsible person and in a readily accessible position.


Distribution Control

Document distribution should be on a "need to know," not a "want to know" basis and should be planned, documented and controlled. The first issue of a set of procedures is in the form of controlled copies; that is, each manual is numbered and signed out to a specified individual.

Procedure holders can be audited periodically to ensure that copies are kept up to date and that superseded copies or unofficial versions are destroyed.

A document control procedure should prevent unauthorized duplication of documents. This identifies how and by whom document reproduction is carried out and the method used to identify controlled copies.


Procedure Amendment and Revision

Procedures are living documents that require amendment or revision from time to time. When amending or revising a procedure, consider including the following:

A request for change note
Procedure revision numbers
A revision record sheet
The manner in which the revised procedure is issued.

Request for Change

Before a procedure is changed, it is important that the person wishing to make the change request the change in writing. The request should indicate the required change, the reason for the change, what will be effected, and who is making the request. Authorization for the change will be necessary and the request must be signed by either the author of the procedure or the manager responsible.

Procedure Revision Numbers

Each page of the procedure should contain a revision indicator. Revisions can be referred to numerically and changes within the document can be indicated alphabetically. For example, the initial procedure is Issue 1. If page 25 of Issue 1 is revised, it can be numbered "25-1a." The date of the revision should be included. Whichever system is chosen for identifying the revision status of documents, it should be consistent throughout the organization.

The extent of any revisions made within the text of the procedure can be highlighted. This can be done by means of a revision number placed in brackets at the point in the margin where the revision starts. A line is extended down from this point to the end of the revised text. Alternatively, you can underline the revised material or use any other consistent method.

Revision Record Sheet

It is customary to include a record of the revisions made at the front of each procedure, or at the front of a manual containing a separate set of procedures. This is done to ensure that the user is in possession of the latest revision and that this can be verified.

A record of procedure revisions may be displayed in a revision box on the cover page of the procedure or by an amendment or revision record sheet immediately after the cover page. As a minimum, the record sheet should identify:
The revision indicator (1, 1a, 1b, as described above)
The date of the revision
The specific revision made
The affected pages or procedures
Authorizing signature.

Departments responsible for issuing revisions should maintain an index of all revisions to procedures. The index itself should be traceable by having a revision number and date.

Revision Issue

Companies vary in the way they issue procedure revisions. Some favor reissuing the entire procedure, using the next revision number; others issue only the affected pages, with the alphabetic revision indicator, until a major revision is carried out.

Revisions are issued to all holders of the procedure(s) and should be accompanied by a transmittal document. The transmittal document allows the recipient to acknowledge receipt and to incorporate the revision into his or her copy of the procedure.


Paperless Masters

Many document masters are now held on computer; this makes them especially vulnerable to unauthorized change or tampering. There should be an authorization mechanism (e.g., passwording or structured access) to prevent this from happening, a log or other means of tracing who accessed the document, what changes were made, when, and why.

The intangibility of software can cause problems. Think of software as just another type of document; the same requirements apply regarding authority, revision status, etc.

A master copy should be kept in a fireproof safe, or if this is not available, at a separate location and one or two working copies at the place of use: the same rules apply regarding removal of obsolete copies.


Summary

In summary, your documented quality system, when completed, should help customers and auditors understand how your quality management system addresses the requirements of ISO 9000, ISO 9001 and ISO 9004. Remember, however, that your quality system belongs to you and no other individual or organization. The process of obtaining ISO 9000 registration should always be secondary to the benefits to your company from having an effective, fully functional and well-documented quality system.


Samples

Sample Procedures - Creating Procedures

Sample Procedure 1 - Document Control Procedure

Purpose

This document describes the procedure to be followed for the approval, issue and maintenance of all controlled documentation.

Scope

This procedure shall apply to all controlled documentation relating to all company products and services.

References

Document Change Procedure Document Register

Procedure

All controlled documentation shall be subject to approval by the following be fore issue and release:

Originator
Originator's manager
Quality manager

Released documentation can only be changed in accordance with the Change Control System DOC-PROC-001.

A record of all controlled documentation shall be maintained by the quality manager indicating the following:

Reference number
Issue number
Disposition of copies.

Details of controlled document holders shall be held on the Document Register.

Officially distributed copies of the documents shall be identified by a red "Official Distribution" stamp giving date of distribution. Action affecting product quality shall only be taken on the basis of information contained in officially distributed copies of controlled documents.

Master copies of all controlled documentation shall be held by the quality manager.

All copies of documentation that become obsolete by reissue shall he promptly removed from distribution. One copy shall he archived by the quality manager; all other copies shall be destroyed.

Sample Procedure 2 - Corrective Action Procedure

Scope

This procedure defines the corrective action process.

Purpose

To ensure the effective tracking, reporting and control of all corrective action within the manufacturing unit of the ABC Company.

Responsibilities
The senior production engineer is responsible for the effective management of the corrective action procedure.
All other managers are responsible for ensuring that any CARs (corrective action reviews) forwarded to them for investigation are responded to within the defined time scales.
Shop floor supervisors and operators are responsible for raising a CAR whenever a production problem cannot be resolved on the shop floor, or where a problem is repetitive.

Procedure

1. Any problem that cannot be resolved by shop supervision, or that is found to be repetitive, is to be reported on a CAR form. All relevant parts of the form are to be completed with the information indicated. The CAR will be signed by the individual who has raised the problem, and passed to the shop supervisor. (See Appendix A for the CAR form.)

2. The shop supervisor will examine all CARs submitted, and endeavor to identify a solution. Any CAR which is resolved at this stage will be signed off by the shop supervisor and passed on to production engineering for recording. CARs which cannot be resolved by shop supervision will be initialed as such and passed to production engineering.

2.1. The shop supervisor is responsible for determining whether or not the subject of the CAR is such that a production permit/waiver is required to enable production to continue during the investigation. If this is the case, the supervisor will notify Quality accordingly and request the waiver, referencing the CAR.

3. Production engineering will log each CAR received and allocate a serial number from the CAR serial number list. The pink copy will be filed in the OPEN file. CARs which have been closed by shop supervision will be filed in numeric order, and the green copy returned to the originator.

4. Open CARs will be passed to the senior production engineer, who will classify them as A, B, or C, and determine which department is best equipped to resolve the problem. This will be noted on the form as indicated. The CAR will then be passed to the identified department or individual for resolution.

5. Category A requires a response within 24 hours, Category B within 72 hours, and Category C within five working days.

6. The recipient of a CAR is responsible for ensuring that a response is generated within the designated timeframe. The relevant sections of the form should be completed as indicated, and the form returned to the production engineering department.

6.1. Any CAR which requires longer than the designated timeframe for a response should be annotated accordingly, and the yellow copy returned to production engineering. Production engineering will notify the originator accordingly.

6.2. Once the CAR is completed, the response will be approved by the appropriate departmental manager. If an engineering change is required to resolve the problem, the investigating engineer will initiate the change in accordance with the appropriate procedure and annotate the Request for Change form with the number of the CAR. The completed CAR will then be returned to the production engineering department.

7. Production engineering will log the completed CAR, and the senior production engineer will review the response. Satisfactory responses will result in the CAR being closed out, filed in the CLOSED file, and a copy sent to the originator. If production engineering does not accept the response, the CAR will be resubmitted to the relevant department with an explanation for the rejection. The re-submission will be logged in the OPEN log, and a new category noted and advised to the recipient.

8. The senior production engineer is responsible for producing a monthly summary report on all currently open CARs, and a quarterly analysis report. These reports will be circulated to all departmental managers.

Related documents

Production Permit/Concession or Waiver procedure
Engineering Change Request procedure

Records

Production engineering CAR Log.
Production engineering OPEN CAR file.
Production engineering CLOSED CAR file.
Monthly summary report.
Quarterly analysis report.

The CAR log will be maintained on a rolling three-year basis.

Closed CARs will be kept on active file on a rolling twelve-month basis, and archived for two years prior to disposal.

Reports will be retained for twelve months.

Sample Procedure Format

 | Issue: 1 | 12/12/1992
DOC-QP-001
1.0 Purpose This procedure describes the format, preparation, numbering, revision, distribution and administration of all company procedures, applicable to the quality and operating Systems. This procedure shall also be used as an example of how a procedure shall be prepared, formulated and presented. 2.0 Scope This procedure shall apply to all documents that identify the activities of a department or group and shall be observed by all departments and groups without exception. 3.0 References DOC-QP-002 Document numbering system. 4.0 Definitions An example of a definition is a word or action not universally understood or that may have a specific interpretation in the procedure.
 |  | Page 4 of 9